Sie sind nicht angemeldet.

Pseudorico

Anfänger

  • »Pseudorico« ist der Autor dieses Themas

Beiträge: 21

Wohnort: Berlin

  • Nachricht senden

1

Freitag, 8. Februar 2013, 08:01

Was nach der Mountain Lion Installation?

Hallo,

ich habe auf meinem Rechner, auf einer 2. Festplatte Mac OS X Mountain Lion installieren können.
Jetzt brauche ich aber noch die ganzen Treiber und weiß einfach nicht, wie ich das anstellen muss.
Habe mich in diversen Foren belesen, aber jeder Versuch war Ohne Erfolg :wacko: .
Des weiteren würde mich auch interessieren, ob der Bootloader auf der Platte installiert werden kann oder muss
ich jetzt immer von meinem USB-Stick booten, wo der Bootloader mit der Installation drauf ist ?

Ich freue mich auf jede Art von Hilfe.
CPU: Intel i7-950
Mainboard: Asus P6x58D-e
Graka: ATI Saphire HD7970
RAM: 16GB, 8GB in Betrieb


:hastalavista:

Mit freundlichen Grüßen

Rico Deschner

Beiträge: 72

Wohnort: Stuttgart

Beruf: Musiker

  • Nachricht senden

2

Freitag, 8. Februar 2013, 08:50

Mutibeast für Mountain Lion runterladen, und die nötigen Treiber auswählen. Im Multibeast gibt es ein Bootloader, der installiert dann auf der Platte, dann brauchst nicht mehr vom Stick booten.
Bitte NUR die Treiber installieren die nötig sind, sonst gibts ne Kernelpanic oder ähnliches!

cheers!
Hackintosh:
Mainboard: GA-Z77x-UD3H, Prozessor: Intel Core i7 3770, Ram: Crosair Valueram 32GB 1600Mhz, GPU: XFX Radeon HD 5770
FP-Boot: Samsung 840 pro 128GB SSD, FP2: Seagate Barracuda 3TB 7200rpm 64MB Sata 3, TP-Link - Airport Extreme, Apple G5 Gehäuse, OSX 10.8.2

Apple:
Macbok Pro mid 2011, Intel Core 2 Duo 2,4GHz, 16gig ram, 120er SSD, Mountain Lion//MacBook 2,1 (2008 ), Intel Core 2 Duo 2 GHz, 4gig ram, 320er WD-Black Scorpio HDD, OSX SL 10.6.8//IPad 4 32gig//Iphone 4 16gig//Apple TV 3

Ehemaliges Mitglied

unregistriert

3

Freitag, 8. Februar 2013, 09:56

Deine OS X Platte muss dann aber zuerst im Bootmenue im Bios eingestellt werden, damit Du beide Systeme booten kannst. Aber mit Deiner Grafikkarte wirst Du wohl bis zum Release von 10.8.3 warten müssen. Ab da soll es erst eine Unterstützung der 7000er Serie geben.

Pseudorico

Anfänger

  • »Pseudorico« ist der Autor dieses Themas

Beiträge: 21

Wohnort: Berlin

  • Nachricht senden

4

Freitag, 8. Februar 2013, 12:01

Hallo,

danke für die Rückmeldung vorallem so schnell.
@ mattlushrocks leider hatte ich mit Multibeast nicht so viel Glück. Ich kenne mich damit nur sehr wenig aus. Ich brauche erstmal eine vernünftige DSDT Datei oder ?
und kann man mit Multibeast eventuell auch Treiber sinnvoll installieren ?

@ IBM ich boote dann immer mit F8 wenn ich Mac OS X starten will, deshalb ist Sie nicht die Bootplatte. Wann soll der Release 10.8.3 erscheinen ?

Bis jetzt geht noch kein Ethernet und die Auflösung mit süßen 1024x768pixeln.
Hoffe im Punkt richtige Treiber installieren kann man mir noch weiterhelfen.
CPU: Intel i7-950
Mainboard: Asus P6x58D-e
Graka: ATI Saphire HD7970
RAM: 16GB, 8GB in Betrieb


:hastalavista:

Mit freundlichen Grüßen

Rico Deschner

Ehemaliges Mitglied

unregistriert

5

Freitag, 8. Februar 2013, 12:05

Dann stell es doch im Bios um, dann kannst Du ganz enspannt booten und auswählen. Das Release wird wohl jetzt nicht mehr lange auf sich warten lassen, höchstens ein paar Tage. Eigentlich wurde es schon erwartet.

Pseudorico

Anfänger

  • »Pseudorico« ist der Autor dieses Themas

Beiträge: 21

Wohnort: Berlin

  • Nachricht senden

6

Freitag, 8. Februar 2013, 12:05

Achso stimmt dadurch das der Bootloader startet fragt er ja welche Platte booten soll stimmts ?
CPU: Intel i7-950
Mainboard: Asus P6x58D-e
Graka: ATI Saphire HD7970
RAM: 16GB, 8GB in Betrieb


:hastalavista:

Mit freundlichen Grüßen

Rico Deschner

Beiträge: 72

Wohnort: Stuttgart

Beruf: Musiker

  • Nachricht senden

7

Freitag, 8. Februar 2013, 12:10

Naja Multibeast hat auch DSDT lösungen in dem Fall einfach die "passenden" Treiben installieren. und halt Chameleon Bootloader. Dein System noch bestimmen (wohl MacPro 3.1)

(Nur für registrierte Mitglieder sichtbar. Registrieren oder einloggen um es sichtbar zu machen.)

Cheers!
Hackintosh:
Mainboard: GA-Z77x-UD3H, Prozessor: Intel Core i7 3770, Ram: Crosair Valueram 32GB 1600Mhz, GPU: XFX Radeon HD 5770
FP-Boot: Samsung 840 pro 128GB SSD, FP2: Seagate Barracuda 3TB 7200rpm 64MB Sata 3, TP-Link - Airport Extreme, Apple G5 Gehäuse, OSX 10.8.2

Apple:
Macbok Pro mid 2011, Intel Core 2 Duo 2,4GHz, 16gig ram, 120er SSD, Mountain Lion//MacBook 2,1 (2008 ), Intel Core 2 Duo 2 GHz, 4gig ram, 320er WD-Black Scorpio HDD, OSX SL 10.6.8//IPad 4 32gig//Iphone 4 16gig//Apple TV 3

Ehemaliges Mitglied

unregistriert

8

Freitag, 8. Februar 2013, 12:10

Ja, so sollte es sein, und da Du zwei Platten dran hast, musst Du dann um Windoof zu booten System reserved auswählen.

Pseudorico

Anfänger

  • »Pseudorico« ist der Autor dieses Themas

Beiträge: 21

Wohnort: Berlin

  • Nachricht senden

9

Freitag, 8. Februar 2013, 12:29

Wenn ich die DSDT Datei habe und jetzt Treiber installieren will, wie muss ich denn da vorgehen ?
Die Treiber in Multibeast sind doch nicht genau die passenden oder?
Wie bestimme ich das System ? Also wo muss ich sagen, dass er der Mac Pro 3.1 ist ?

Wer gegen 14.15 alles ausprobieren, da ich leider noch auf Arbeit bin.
CPU: Intel i7-950
Mainboard: Asus P6x58D-e
Graka: ATI Saphire HD7970
RAM: 16GB, 8GB in Betrieb


:hastalavista:

Mit freundlichen Grüßen

Rico Deschner

iPhone___4S

Fortgeschrittener

Beiträge: 236

Wohnort: Österreich

Beruf: Zivildiener

  • Nachricht senden

10

Freitag, 8. Februar 2013, 13:41

Du musst einfach mittels SystemInfo schauen welche Hardware genau verbaut ist und dann in Multibeast die richtigen Kexte auswählen und installieren. Wenn man einen Eintrag in Multibeast markiert erscheint unten im Programm ein kleiner Hilfetext in dem beschrieben wird für was man diesen Kext braucht.

Aber ich würde zuerst die DSDT für dein Board ausprobieren. Dann brauchst du nicht mehr so viele Kexte.
Acer Aspire 5610z
Snow Leopard 10.6.6/Intel Genuine T2060 1,60GHz/1GB DDR2/Intel GMA 950

iPhone 2GiPhone 3GiPhone 3GSiPhone 4iPhone 4siPhone 5MacBook Pro 13''

Pseudorico

Anfänger

  • »Pseudorico« ist der Autor dieses Themas

Beiträge: 21

Wohnort: Berlin

  • Nachricht senden

11

Freitag, 8. Februar 2013, 13:54

Ich habe ja das Problem, dass wenn ich eine DSDT habe und in Multibeast mir die Files alle angucke der Meinung bin, dass es nicht die richtigen Dateien sind.
SystemInfo ist ein Programm für MAC ? Ich werde es in 20 Minuten genau prüfen und mitteilen was der Stand ist.

Wenn ich die DSDT Datei habe, was müsste ich denn genau damit machen ?
CPU: Intel i7-950
Mainboard: Asus P6x58D-e
Graka: ATI Saphire HD7970
RAM: 16GB, 8GB in Betrieb


:hastalavista:

Mit freundlichen Grüßen

Rico Deschner

iPhone___4S

Fortgeschrittener

Beiträge: 236

Wohnort: Österreich

Beruf: Zivildiener

  • Nachricht senden

12

Freitag, 8. Februar 2013, 14:00

Das Tool SystemInfo kannst du (Nur für registrierte Mitglieder sichtbar. Registrieren oder einloggen um es sichtbar zu machen.) downloaden.
Gibt es für Mac und Win.

Weiter oben wurde doch eine DSDT für dein Board gepostet.
Multibeast deckt normalerweise wirklich viel Hardware ab. Da müsste schon etwas passendes dabei sein.
Aber versuch mal die DSDT und schau dann was noch nicht funktioniert.
Acer Aspire 5610z
Snow Leopard 10.6.6/Intel Genuine T2060 1,60GHz/1GB DDR2/Intel GMA 950

iPhone 2GiPhone 3GiPhone 3GSiPhone 4iPhone 4siPhone 5MacBook Pro 13''

Pseudorico

Anfänger

  • »Pseudorico« ist der Autor dieses Themas

Beiträge: 21

Wohnort: Berlin

  • Nachricht senden

13

Freitag, 8. Februar 2013, 14:01

Wenn ich die oben gepostete Datei heruntergeladen habe muss ich was genau tun oder wo muss sie hinkopiert werden, damit wqas funktionieren kann ?
CPU: Intel i7-950
Mainboard: Asus P6x58D-e
Graka: ATI Saphire HD7970
RAM: 16GB, 8GB in Betrieb


:hastalavista:

Mit freundlichen Grüßen

Rico Deschner

iPhone___4S

Fortgeschrittener

Beiträge: 236

Wohnort: Österreich

Beruf: Zivildiener

  • Nachricht senden

14

Freitag, 8. Februar 2013, 14:08

Die DSDT Datei runter laden und in DSDT.aml umbenennen falls sie anders heißt und dann auf den Schreibtisch legen.
Mit Multibeast User DSDT wählen und installieren.
Fertig.
Acer Aspire 5610z
Snow Leopard 10.6.6/Intel Genuine T2060 1,60GHz/1GB DDR2/Intel GMA 950

iPhone 2GiPhone 3GiPhone 3GSiPhone 4iPhone 4siPhone 5MacBook Pro 13''

Pseudorico

Anfänger

  • »Pseudorico« ist der Autor dieses Themas

Beiträge: 21

Wohnort: Berlin

  • Nachricht senden

15

Freitag, 8. Februar 2013, 14:53

DSDT Datei erfolgreich installiert.
Grafikkarte wurde mir bereits gesagt wird noch nicht gehen, aber wie sieht es aus mit Netzwerk Controller welchen muss ich da installieren es ist eigendlich ein Marvell Treiber ?
CPU: Intel i7-950
Mainboard: Asus P6x58D-e
Graka: ATI Saphire HD7970
RAM: 16GB, 8GB in Betrieb


:hastalavista:

Mit freundlichen Grüßen

Rico Deschner

Trainer

Chef Moderator

Beiträge: 5 592

Wohnort: Niedersachsen

Beruf: techn. Beamter a.D.

Danksagungen: 11

  • Nachricht senden

16

Freitag, 8. Februar 2013, 14:59

Für Lan diesen Treikber mal nehmen: (Nur für registrierte Mitglieder sichtbar. Registrieren oder einloggen um es sichtbar zu machen.)
Mußt dich da aber anmelden!
Mit KextWizard: (Nur für registrierte Mitglieder sichtbar. Registrieren oder einloggen um es sichtbar zu machen.) installieren. Danach mit KextWizard Rechte reparieren!
Fragen gehören ins Forum und nicht in mein Postfach, kein Support per PN!

System 1: Gigabyte GA-Z68MX-UD2H-B3, CPU i7-2600K 4 x 3,4 GHz OC 4 x 4,5 GHz, 16 GB DDR3 1600MHz Ram, Festplatten: 2 x 1TB, 1 x 2TB, 1 x 500GB, Sapphire Radeon HD 5870, Apple Airport-Karte mit Adapter, MacPro-Gehäuse, Mac OSX MountainLion 10.8.5 u. Mavericks 10.9.4, Windows 7
, Ozmosis
System 2: Mac Pro 2,1, 2 x Xeon Quadcore 5365, 8 x 3,0 GHz, 32 GB Ram, SSD 256GB Samsung 830, 1TB HDD, Radeon HD 5770, Airport Karte, Bluetooth, Mac OS X Mavericks 10.9.4
Testsystem: Gigabyte GA-Z87-OC Force, CPU i7-4770K 4 x 3,5 GHz OC 4 x 4,4 GHz, 16 GB DDR3 1600MHz Ram, SSD 256GB Samsung 830, EVGA NVidia GTX 580, Mac OS X Mavericks 10.9.4 u. Yosemite 10.10 Beta 2, Ozmosis

Pseudorico

Anfänger

  • »Pseudorico« ist der Autor dieses Themas

Beiträge: 21

Wohnort: Berlin

  • Nachricht senden

17

Freitag, 8. Februar 2013, 15:16

Installation erfolgreich. Netzwerkkarte trotzdem weterhin nicht konfigurierbar.
CPU: Intel i7-950
Mainboard: Asus P6x58D-e
Graka: ATI Saphire HD7970
RAM: 16GB, 8GB in Betrieb


:hastalavista:

Mit freundlichen Grüßen

Rico Deschner

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pseudorico« (8. Februar 2013, 15:16)


Trainer

Chef Moderator

Beiträge: 5 592

Wohnort: Niedersachsen

Beruf: techn. Beamter a.D.

Danksagungen: 11

  • Nachricht senden

18

Freitag, 8. Februar 2013, 15:19

Falls du des englischen mächtig bist, lese doch mal auf der Seite die Anleitung und die Kommentare!Ist wohl nicht so einfach Lan zum laufen zu bewegen!
Fragen gehören ins Forum und nicht in mein Postfach, kein Support per PN!

System 1: Gigabyte GA-Z68MX-UD2H-B3, CPU i7-2600K 4 x 3,4 GHz OC 4 x 4,5 GHz, 16 GB DDR3 1600MHz Ram, Festplatten: 2 x 1TB, 1 x 2TB, 1 x 500GB, Sapphire Radeon HD 5870, Apple Airport-Karte mit Adapter, MacPro-Gehäuse, Mac OSX MountainLion 10.8.5 u. Mavericks 10.9.4, Windows 7
, Ozmosis
System 2: Mac Pro 2,1, 2 x Xeon Quadcore 5365, 8 x 3,0 GHz, 32 GB Ram, SSD 256GB Samsung 830, 1TB HDD, Radeon HD 5770, Airport Karte, Bluetooth, Mac OS X Mavericks 10.9.4
Testsystem: Gigabyte GA-Z87-OC Force, CPU i7-4770K 4 x 3,5 GHz OC 4 x 4,4 GHz, 16 GB DDR3 1600MHz Ram, SSD 256GB Samsung 830, EVGA NVidia GTX 580, Mac OS X Mavericks 10.9.4 u. Yosemite 10.10 Beta 2, Ozmosis

Pseudorico

Anfänger

  • »Pseudorico« ist der Autor dieses Themas

Beiträge: 21

Wohnort: Berlin

  • Nachricht senden

19

Freitag, 8. Februar 2013, 15:21

leider hält sich mein Englisch stark in Grenzen, deshalb hab ich auf deutsche Hilfe gehofft.
CPU: Intel i7-950
Mainboard: Asus P6x58D-e
Graka: ATI Saphire HD7970
RAM: 16GB, 8GB in Betrieb


:hastalavista:

Mit freundlichen Grüßen

Rico Deschner

Trainer

Chef Moderator

Beiträge: 5 592

Wohnort: Niedersachsen

Beruf: techn. Beamter a.D.

Danksagungen: 11

  • Nachricht senden

20

Freitag, 8. Februar 2013, 15:23

In diesem Thread gibt es die Aussage, das der Controller unter Mountain Lion läuft: (Nur für registrierte Mitglieder sichtbar. Registrieren oder einloggen um es sichtbar zu machen.)
Vielleicht meldet sich TuRock ja noch!
Fragen gehören ins Forum und nicht in mein Postfach, kein Support per PN!

System 1: Gigabyte GA-Z68MX-UD2H-B3, CPU i7-2600K 4 x 3,4 GHz OC 4 x 4,5 GHz, 16 GB DDR3 1600MHz Ram, Festplatten: 2 x 1TB, 1 x 2TB, 1 x 500GB, Sapphire Radeon HD 5870, Apple Airport-Karte mit Adapter, MacPro-Gehäuse, Mac OSX MountainLion 10.8.5 u. Mavericks 10.9.4, Windows 7
, Ozmosis
System 2: Mac Pro 2,1, 2 x Xeon Quadcore 5365, 8 x 3,0 GHz, 32 GB Ram, SSD 256GB Samsung 830, 1TB HDD, Radeon HD 5770, Airport Karte, Bluetooth, Mac OS X Mavericks 10.9.4
Testsystem: Gigabyte GA-Z87-OC Force, CPU i7-4770K 4 x 3,5 GHz OC 4 x 4,4 GHz, 16 GB DDR3 1600MHz Ram, SSD 256GB Samsung 830, EVGA NVidia GTX 580, Mac OS X Mavericks 10.9.4 u. Yosemite 10.10 Beta 2, Ozmosis

Thema bewerten